
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-101 home j36 mm-hover '>

<head>
		<base href="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Super User" />
	<meta name="description" content="your one source for news " />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Saraki Wins First Battle At CCT Trial</title>
	<link href="/hunew/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.bootstrap.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" />
	<link href="/hunew/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" type="text/css" />
	<link href="/hunew/components/com_easysocial/themes/wireframe/styles/style.min.css" rel="stylesheet" type="text/css" />
	<link href="http://huhuonline.com/hunew/plugins/content/addtoany/addtoany.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/components/com_jchat/css/templates/default.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/plugins.system.t3.base-bs3.less.legacy-grid.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/plugins.system.t3.base-bs3.less.t3.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.core.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.typography.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.forms.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.navigation.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.navbar.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.modules.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.joomla.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.components.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.style.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.ie.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.template.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/plugins.system.t3.base-bs3.less.megamenu.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.megamenu.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/plugins.system.t3.base-bs3.less.off-canvas.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.less.off-canvas.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/templates/ja_teline_v/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="http://huhuonline.com/hunew/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/modules/mod_slideshowck/themes/default/css/camera.css" rel="stylesheet" type="text/css" />
	<link href="https://fonts.googleapis.com/css?family=Droid+Sans" rel="stylesheet" type="text/css" />
	<link href="/hunew/t3-assets/dev/templates.ja_teline_v.acm.news-featured.less.style.less.css" rel="stylesheet" type="text/css" />
	<link href="/hunew/plugins/content/al_facebook_comments/assets/css/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

				@font-face {font-family:"IcoMoon";font-style:normal;font-weight:normal;src:url("http://huhuonline.com/hunew/media/jui/fonts/IcoMoon.eot?#iefix") format("embedded-opentype"), url("http://huhuonline.com/hunew/media/jui/fonts/IcoMoon.woff") format("woff"), url("http://huhuonline.com/hunew/media/jui/fonts/IcoMoon.ttf") format("truetype"), url("http://huhuonline.com/hunew/media/jui/fonts/IcoMoon.svg#IcoMoon") format("svg");}
			#camera_wrap_310 .camera_pag_ul li img, #camera_wrap_310 .camera_thumbs_cont ul li > img {height:75px;}
#camera_wrap_310 .camera_caption {
	display: block;
	position: absolute;
}
#camera_wrap_310 .camera_caption > div {
	-moz-border-radius: 5px 5px 5px 5px;-webkit-border-radius: 5px 5px 5px 5px;border-radius: 5px 5px 5px 5px;font-size: 12px;font-family:'Droid Sans';
}
#camera_wrap_310 .camera_caption > div div.slideshowck_description {
	font-size: 10px;
}

@media screen and (max-width: 480px) {
		.camera_caption {
			font-size: 0.6em !important;
		}
}
	</style>
	<script src="//static.addtoany.com/menu/page.js" type="text/javascript" async="async"></script>
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
	<script src="/hunew/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/hunew/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/hunew/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/utility.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/jstorage.min.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/sounds/soundmanager2.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/sounds.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/main.js" type="text/javascript"></script>
	<script src="/hunew/components/com_jchat/js/emoticons.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/hunew/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="/hunew/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="http://huhuonline.com/hunew/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://huhuonline.com/hunew/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script src="/hunew/modules/mod_slideshowck/assets/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/hunew/modules/mod_slideshowck/assets/jquery.mobile.customized.min.js" type="text/javascript"></script>
	<script src="/hunew/modules/mod_slideshowck/assets/camera.min.js" type="text/javascript"></script>
	<script src="/hunew/templates/ja_teline_v/acm/news-featured/js/script.js" type="text/javascript"></script>
	<script type="text/javascript">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</script>
	<script type="text/javascript">
window.es = {
	"environment": "production",
	"rootUrl": "http://huhuonline.com/hunew",
	"ajaxUrl": "http://huhuonline.com/hunew/index.php?option=com_easysocial&lang=&Itemid=101",
	"baseUrl": "http://huhuonline.com/hunew/index.php?option=com_easysocial&lang=none&Itemid=101",
	"locationLanguage": "en",
	"gmapsApiKey": "",
	"token": "e22bf535770b3d5664047434c0e48e48",
	"mobile": false,
	"appendTitle": "after",
	"siteName": "huhuonline",
	"locale": "en-GB",
	"momentLang": "en-gb",
	"direction": "ltr"
};
</script>
	<script src="/hunew/media/com_easysocial/scripts/site-2.0.6.min.js"></script>
	<meta property="og:image" content="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png"/>
<meta property="og:url" content="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial"/>
<meta property="og:title" content="Saraki Wins First Battle At CCT Trial"/>
	<script type="text/javascript">
window.es = {
	"environment": "production",
	"rootUrl": "http://huhuonline.com/hunew",
	"ajaxUrl": "http://huhuonline.com/hunew/index.php?option=com_easysocial&lang=&Itemid=101",
	"baseUrl": "http://huhuonline.com/hunew/index.php?option=com_easysocial&lang=none&Itemid=101",
	"locationLanguage": "en",
	"gmapsApiKey": "",
	"token": "4cb65732b975c6154e2b545d229ad6f6",
	"mobile": false,
	"appendTitle": "after",
	"siteName": "huhuonline",
	"locale": "en-GB",
	"momentLang": "en-gb",
	"direction": "ltr"
};
</script>
	
	<meta property="og:description" content="your one source for news " />
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content=""/>
<meta property="fb:admins" content=""/>
<meta property="fb:app_id" content=""/>
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en"}</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/hunew/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--[if (!IE 8)&(!IE 9)]> -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
<!-- <![endif]-->
</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav  nav-pills nav-stacked ">
<li class="item-101 current active deeper dropdown parent"><a class="nav-icon nav-magazine dropdown-toggle" href="/hunew/index.php"  data-toggle="dropdown">Home<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-217 dropdown-submenu parent"><a href="/hunew/index.php/home/login-contact-chat" >SUBSCRIBE CONTACT</a><ul class="dropdown-menu"><li class="item-229"><a href="/hunew/index.php/home/login-contact-chat/enter" >Enter</a></li><li class="item-231"><a href="/hunew/index.php/home/login-contact-chat/about-us" >About Us </a></li></ul></li></ul></li><li class="item-259 deeper dropdown parent"><a class="dropdown-toggle" href="/hunew/index.php/huhuonline-more-news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-208"><a href="/hunew/index.php/huhuonline-more-news/more-news" >More News Archive</a></li><li class="item-275"><a href="/hunew/index.php/huhuonline-more-news/photos" >Photos</a></li></ul></li><li class="item-209"><a href="/hunew/index.php/letters" >Letters</a></li><li class="item-224"><a href="/hunew/index.php/reports" >Reports</a></li><li class="item-210"><a href="/hunew/index.php/guest-columnists" >Guest Columnists</a></li><li class="item-233"><a href="/hunew/index.php/opinions" target="_blank" >Opinions</a></li><li class="item-212"><a href="/hunew/index.php/business" >Business</a></li><li class="item-325"><a href="/hunew/index.php/community" >SOCIAL MEDIA</a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/hunew/index.php" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->

  
  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-1">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/hunew" title="Huhuonline">
															<img class="logo-img" src="/hunew/images/stories/joomlart/huhusmall.jpg" alt="Huhuonline" />
																						<img class="logo-img-sm" src="/hunew/images/stories/joomlart/logo_small.png" alt="Huhuonline" />
														<span>Huhuonline</span>
						</a>
						<small class="site-slogan">Your One Source For News</small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

			<!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner">

					<div class="col trending ">
						

<div class="custom"  >
	<h1><span style="font-size:18px;"><span style="color:#B22222;"><span style="font-family:verdana,geneva,sans-serif;">HUHUONLINE YOUR ONE SOURCE FOR NEWS&nbsp;</span></span></span></h1>
</div>

					</div>

					<div class="col calendar">
						<div class="col-inner">
							<span class="number date">22</span>
							<div class="text">
								<span class="day">Thu</span>, <span class="month">Dec</span>
							</div>
						</div>
					</div>

					
				</div>
			</div>
			<!-- // HEADER RIGHT -->

		</div>
	</div>
</header>
<!-- // HEADER -->


  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu animate elastic"  data-duration="400" data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="current active dropdown mega" data-id="101" data-level="1">
<a itemprop='url' class="nav-icon nav-magazine dropdown-toggle" href="/hunew/index.php"   data-target="#" data-toggle="dropdown">Home <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="217" data-level="2">
<a itemprop='url' class="" href="/hunew/index.php/home/login-contact-chat"   data-target="#">SUBSCRIBE CONTACT </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level2">
<li itemprop='name'  data-id="229" data-level="3">
<a itemprop='url' class="" href="/hunew/index.php/home/login-contact-chat/enter"   data-target="#">Enter </a>

</li>
<li itemprop='name'  data-id="231" data-level="3">
<a itemprop='url' class="" href="/hunew/index.php/home/login-contact-chat/about-us"   data-target="#">About Us  </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="259" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/hunew/index.php/huhuonline-more-news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="dropdown-submenu mega" data-id="208" data-level="2">
<a itemprop='url' class="" href="/hunew/index.php/huhuonline-more-news/more-news"   data-target="#">More News Archive </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-module hidden-collapse" data-width="12" data-position="220" data-hidewcol="1"><div class="mega-inner">
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="275" data-level="2">
<a itemprop='url' class="" href="/hunew/index.php/huhuonline-more-news/photos"   data-target="#">Photos </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="209" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/letters"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="224" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/reports"   data-target="#">Reports </a>

</li>
<li itemprop='name'  data-id="210" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/guest-columnists"   data-target="#">Guest Columnists </a>

</li>
<li itemprop='name'  data-id="233" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/opinions" target="_blank"   data-target="#">Opinions </a>

</li>
<li itemprop='name'  data-id="212" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="325" data-level="1">
<a itemprop='url' class="" href="/hunew/index.php/community"   data-target="#">SOCIAL MEDIA </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


  


  
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
    <div class="container">
		  

<div class="custom"  >
	<table align="center">
	<tbody>
		<tr>
			<!--<td>
			<p><a href="http://www.firstbanknigeria.com/getfirstmobile/index.php" title=""><img alt="" border="0" height="101" src="/hunew/images/fbsquare.jpg" style="display: block; margin-left: auto; margin-right: auto;" width="309" /></a></p>
			</td>
			<td>
			<p><a href="https://www.accessbankplc.com/waystobank/inner/cards.php" title=""><img alt="" height="101" src="/hunew/images/accessbank.jpg" style="float: left;" width="309" /></a></p>
			</td>-->
			<td><a href="http://www.ubagroup.com/magicbanking" title=""><img alt="" border="0" height="101" src="/hunew/images/ubamagic.gif" style="display: block; margin-left: auto; margin-right: auto;" width="309" /></a></td>
		</tr>
	</tbody>
</table>
</div>

    </div>
	</nav>
	<!-- //NAV HELPER -->


  
<div class="main">

			<div class="wrap ">
			<div class="container">
				

		<!--[if lte IE 7]>
		<link href="/hunew/modules/mod_slideshowck/themes/default/css/camera_ie.css" rel="stylesheet" type="text/css" />
		<![endif]-->
		<!--[if IE 8]>
		<link href="/hunew/modules/mod_slideshowck/themes/default/css/camera_ie8.css" rel="stylesheet" type="text/css" />
		<![endif]--><script type="text/javascript">
       jQuery(function(){
        jQuery('#camera_wrap_310').camera({
                height: '42%',
                minHeight: '',
                pauseOnClick: false,
                hover: 1,
                fx: 'random',
                loader: 'pie',
                pagination: 1,
                thumbnails: 1,
                thumbheight: 75,
                thumbwidth: 100,
                time: 7000,
                transPeriod: 1500,
                alignment: 'center',
                autoAdvance: 1,
                mobileAutoAdvance: 1,
                portrait: 0,
                barDirection: 'leftToRight',
                imagePath: '/hunew/modules/mod_slideshowck/images/',
                lightbox: 'mediaboxck',
                fullpage: 0,
				mobileimageresolution: '0',
                navigationHover: true,
				mobileNavHover: true,
				navigation: true,
				playPause: true,
                barPosition: 'bottom',
				container: ''
        });
}); </script><!-- debut Slideshow CK -->
<div class="slideshowck camera_wrap camera_amber_skin" id="camera_wrap_310">
			<div data-thumb="http://investadvocate.com.ng/wp-content/uploads/2016/10/Kemi-Adeosun6.png" data-src="http://investadvocate.com.ng/wp-content/uploads/2016/10/Kemi-Adeosun6.png" >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												Snitch & Get Paid 5% Of Loot  - FEC					</div>
					<div class="camera_caption_desc">
												<p>Exposing fraud may be the next most lucrative business as the Federal Executive Council (FEC) has approved the payment of five per cent of...</p><a href="/hunew/index.php/huhuonline-more-news/8889-snitch-get-paid-whistle-blowers-to-get-5-of-looted-funds-fec">Read more ...</a>					</div>
				</div>
					</div>
		<div data-thumb="http://newsrescue.com/wp-content/uploads/2014/07/Senator-Ifeanyi-Okowa-300x375.jpg" data-src="http://newsrescue.com/wp-content/uploads/2014/07/Senator-Ifeanyi-Okowa-300x375.jpg" >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												  How Gov. Okowa Awards, Executes, Commissions Road Construction Contracts By Himself					</div>
					<div class="camera_caption_desc">
												<p><em>... Awards 23 Road Construction Projects to Welder</em></p>

<p>James Ibori was released from Prison today after six and half years in...</p><a href="/hunew/index.php/huhuonline-more-news/8888-how-gov-okowa-awards-executes-commissions-road-construction-contracts-by-himself">Read more ...</a>					</div>
				</div>
					</div>
		<div data-thumb="/hunew/images/th/ambassadors_th.jpg " data-src="/hunew/images/ambassadors.jpg " >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												47 Career Ambassadors get postings					</div>
					<div class="camera_caption_desc">
												<p>The Nigerian government on Wednesday released the postings of the 47 career Ambassadors recently appointed by President Buhari.</p>

<p>The...</p><a href="/hunew/index.php/huhuonline-more-news/8886-47-career-ambassadors-get-postings">Read more ...</a>					</div>
				</div>
					</div>
		<div data-thumb="/hunew/images/th/mangu_th.jpg" data-src="/hunew/images/mangu.jpg" >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												Senate: “We Stand by  our decision to reject Magu`s nomination”					</div>
					<div class="camera_caption_desc">
												<p>The Senate on Tuesday, said its refusal to confirm of Mr. Ibrahim Magu as substantive Chairman of the Economic and Financial Crimes Commission...</p><a href="/hunew/index.php/huhuonline-more-news/8885-senate-we-stand-by-the-decision-to-reject-magu-s-nomination">Read more ...</a>					</div>
				</div>
					</div>
		<div data-thumb="/hunew/images/th/buhariprof_th.jpg " data-src="/hunew/images/buhariprof.jpg " >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												Editorial: Buhari and Nigeria’s Electoral Backslide					</div>
					<div class="camera_caption_desc">
												<p>Nigeria’s renascent democracy has been threatened by electoral irregularities and sundry abuses, but these absurdities have assumed melodramatic...</p><a href="/hunew/index.php/opinions/8869-editorial-buhari-and-nigeria-s-electoral-backslide">Read more ...</a>					</div>
				</div>
					</div>
		<div data-thumb="/hunew/images/th/dalung_th.jpg" data-src="/hunew/images/dalung.jpg" >
							<div class="camera_caption moveFromLeft">
					<div class="camera_caption_title">
												 Editorial: Super Falcons and Nigeria’s embarrassing shame					</div>
					<div class="camera_caption_desc">
												<p>The row over bonuses that has become the bane of Nigerian football reared its ugly head again after the reigning African Women football...</p><a href="/hunew/index.php/opinions/8861-editorial-super-falcons-and-nigeria-s-embarrassing-shame">Read more ...</a>					</div>
				</div>
					</div>
</div>
<div style="clear:both;"></div>
<!-- fin Slideshow CK -->


<div class="custom"  >
	<table>
	<tbody>
		<tr>
			<td><img alt="" height="65" src="http://api.ning.com/files/BP9svayP3VKmC2H1YUGfeykyOxYLYUqHoH5dCnbwxIeHHZFkLiy3V-B4rR1nIj8z/Ndani_long.gif" style="float: center;" width="225" /></td>
			<td>&nbsp;</td>
			<td><a href="http://dangote.com"><img alt="" height="75" src="/hunew/images/dangoteaugust.jpg" width="350" /></a></td>
			<td><img alt="" border="0" height="62" src="http://api.ning.com/files/n9CkP9pTfMPXH*hpAJpILNPAcLKRsneUEuM6Qr4HXqigSspBg8FwMZZ*Z4vznd1PqRettRRJmyoLeyIgLqOfrIopteoe4h53/adimage.gif" style="float: right;" width="350" /></td>
		</tr>
	</tbody>
</table>
</div>

<div class="row style-1 magazine-featured">

	<div class="col col-md-8 magazine-featured-items">
					<div class="magazine-section-heading">
				<h4></h4>
			</div>
		
					<!-- Leading -->
						<div class="magazine-item magazine-leading magazine-featured-leading">
									
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8889-snitch-get-paid-whistle-blowers-to-get-5-of-looted-funds-fec" itemprop="url">
						Snitch &amp; Get Paid 5% Of Loot  - FEC</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-21T21:59:56+00:00" itemprop="datePublished">
					21 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:75" />
					Hits: 75			</dd>						</dl>
		</aside>
	
		
	
			<div class="magazine-item-ct">
			<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/huhuonline-more-news/8889-snitch-get-paid-whistle-blowers-to-get-5-of-looted-funds-fec" data-a2a-title="Snitch &amp; Get Paid 5% Of Loot  - FEC">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><p>Exposing fraud may be the next most lucrative business as the Federal Executive Council (FEC) has approved the payment of five per cent of recovered fund to anyone who uncovers any fraud.</p>

<p>The Minister of Finance, Kemi Adesina, briefed State House correspondents about this new development on Wednesday at the end of the FEC meeting chaired by President Muhammadu Buhari.</p>

<p>Adeosun gave the briefing in company with the Minister of Information, Lai Mohammed and Minister of Power, Works and Housing, Babatunde Fashola.</p>

<p>The Minister revealed that the programme is designed to encourage anyone with information about a violation, misconduct or improper activity that impacts negatively on the Nigerian people and Government to report it.</p>

<p>She said: “If there is a voluntary return of stolen or concealed public funds or assets on the account of the information provided, the whistleblower may be entitled to anywhere between 2.5 percent (Minimum) and 5 percent (Maximum) of the total amount recovered.</p>

<p>“You must have provided the government with information it does not already have and could not otherwise obtain from any other publicly available source to the government.”</p>

<p>Adeosun maintained that the programme will increase exposure of financial or financial related crimes, support the fight against financial crimes and corruption, improve level of public confidence in public entities, enhance transparency and accountability in the management of public funds, improve Nigeria’s Open Government Ranking and Ease of Doing Business Indicators and recovery of public funds to finance Nigeria’s infrastructural deficit.</p>

<p>&nbsp;</p>

<p>&nbsp;</p>
<div id="es">
	<div class="es-mini-header t-lg-mb--lg">

	<div class="es-mini-header__hd" style="background-image: url('http://huhuonline.com/hunew/media/com_easysocial/defaults/covers/user/default.jpg');background-position: 0% 0%;">
		<div class="es-mini-header__cover-content">

			<div class="o-flag">
				<div class="o-flag__image o-flag--top">
					<div class="o-avatar-status">
						<a href="/hunew/index.php/community/44-huhuonline" class="o-avatar es-mini-header__avatar">
							<img src="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png" alt="huhuonline" />
						</a>

													<div class="es-user-status-indicator is-offline"
	data-original-title="User is offline" 
	data-placement="top" 
	data-es-provide="tooltip"
>
</div>											</div>
				</div>

				<div class="o-flag__body">
					<div class="o-grid">
						<div class="o-grid__cell">

							<a href="/hunew/index.php/community/44-huhuonline" class="es-mini-header__title-link">huhuonline</a>

							<div class="es-mini-header__meta">

								
								<ul class="g-list-inline g-list-inline--space-right">
									<li>
										<a href="/hunew/index.php/community/44-huhuonline">View Full Profile</a>
									</li>
																		<li>
										(<a href="/hunew/index.php/community/profiles/item/1-registered-users" class="profile-type">Registered Users</a>)
									</li>
																	</ul>
							</div>

														<div class="es-mini-header__badges">
																	<a href="/hunew/index.php/community/badges/item/1-publisher" data-original-title="Publisher" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/publisher.png" alt="Publisher">
									</a>
																	<a href="/hunew/index.php/community/badges/item/2-proof-reading" data-original-title="Proof Reading" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/proof-reading.png" alt="Proof Reading">
									</a>
																	<a href="/hunew/index.php/community/badges/item/19-points-achiever" data-original-title="Points Achiever" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/badges/points-achiever.png" alt="Points Achiever">
									</a>
															</div>
													</div>

						
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="es-mini-header__ft">

				<div class="pull-left">
			<nav class="o-nav o-nav--block es-nav-pills">

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/albums">
						<i class="fa fa-photo"></i>&nbsp; <b>0</b> Albums					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/videos">
						<i class="fa fa-film"></i>&nbsp; <b>0</b> Videos					</a>
				</span>
				
				<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/friends">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Friends					</a>
				</span>

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/groups">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Groups					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/events">
						<i class="fa fa-calendar"></i>&nbsp; <b>0</b> Events					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/pages">
						<i class="fa fa-cube"></i>&nbsp; <b>0</b> Pages					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/followers">
						<i class="fa fa-user-secret"></i>&nbsp; <b>1</b> Follower					</a>
				</span>
							</nav>
		</div>
		
		<div class="pull-right">
						<div class="btn-group">
				
					<a href="javascript:void(0);" class="btn btn-es-default-o btn-sm btn--es-subscription" data-es-subscription data-task="follow" data-id="44">
        <div class="o-loader o-loader--sm"></div>
	    Follow	</a>

							</div>
			
			
		</div>
	</div>
</div>
</div>
<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/huhuonline-more-news/8889-snitch-get-paid-whistle-blowers-to-get-5-of-looted-funds-fec" data-a2a-title="Snitch &amp; Get Paid 5% Of Loot  - FEC">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div>		</div>
	
	
	</div>
							</div>

			<!-- //Leading -->
		
								<!-- Intro -->
			<div class="magazine-intro magazine-featured-intro">
																			<div class="row-articles equal-height">
										<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8888-how-gov-okowa-awards-executes-commissions-road-construction-contracts-by-himself" itemprop="url">
						  How Gov. Okowa Awards, Executes, Commissions Road Construction Contracts By Himself</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-21T15:20:12+00:00" itemprop="datePublished">
					21 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:569" />
					Hits: 569			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8887-james-ibori-released" itemprop="url">
						James Ibori Released</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-21T14:42:26+00:00" itemprop="datePublished">
					21 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:408" />
					Hits: 408			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8886-47-career-ambassadors-get-postings" itemprop="url">
						47 Career Ambassadors get postings</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-21T11:44:42+00:00" itemprop="datePublished">
					21 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:951" />
					Hits: 951			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																</div>
												</div>
			<!-- // Intro -->
		
	</div>
	<!-- //Left Column -->

		
	<div class="col col-md-4 magazine-featured-links">
					<div class="magazine-section-heading">
				<h4 class="line-head">News</h4>
			</div>
				<!-- Links -->
		<div class="magazine-links">
							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T23:28:01+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:206" />
					Hits: 206			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8885-senate-we-stand-by-the-decision-to-reject-magu-s-nomination" itemprop="url">
						Senate: “We Stand by  our decision to reject Magu`s nomination”</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T22:36:00+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:106" />
					Hits: 106			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8883-arik-strike-paralyses-activities-in-abuja-airport" itemprop="url">
						Arik Strike Paralyses Activities In Abuja Airport </a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T22:31:19+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:129" />
					Hits: 129			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8882-ncs-intercepts-102-bags-of-dangerous-plastic-rice" itemprop="url">
						NCS intercepts 102 bags of dangerous plastic rice</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T07:54:07+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:182" />
					Hits: 182			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8880-efcc-probes-russian-ponzi-scheme-as-millions-of-nigerians-risk-losing-billions" itemprop="url">
						EFCC Probes Russian Ponzi Scheme as Millions of Nigerians risk losing billions</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/huhuonline-more-news" ><span itemprop="genre">News</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-19T22:25:59+00:00" itemprop="datePublished">
					19 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:130" />
					Hits: 130			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/huhuonline-more-news/8878-abuja-court-orders-efcc-to-release-fayose-s-properties" itemprop="url">
						Abuja Court orders EFCC to release Fayose's properties</a>
									</h3>
			
											</div>
	
			</div>
</div>					</div>
		<!-- // Links -->

		<!-- Banner -->
		<div class="banner">
					</div>
		<!-- // Banner -->
			</div>
	<!-- //Right Column -->

</div>
<div class="row style-1 magazine-featured">

	<div class="col col-md-8 magazine-featured-items">
					<div class="magazine-section-heading">
				<h4></h4>
			</div>
		
					<!-- Leading -->
						<div class="magazine-item magazine-leading magazine-featured-leading">
									
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8884-nnpc-targets-full-rehabilitation-of-refineries-next-year" itemprop="url">
						NNPC Targets Full Rehabilitation of Refineries Next Year</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T22:56:47+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:105" />
					Hits: 105			</dd>						</dl>
		</aside>
	
		
	
			<div class="magazine-item-ct">
			<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/business/8884-nnpc-targets-full-rehabilitation-of-refineries-next-year" data-a2a-title="NNPC Targets Full Rehabilitation of Refineries Next Year">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><p align="center">The Nigerian National Petroleum Corporation (NNPC) is set to embark on a comprehensive rehabilitation of the nation’s three refineries located in Port Harcourt, Warri and Kaduna to achieve optimal capacity utilization in the New Year.</p>

<p>Speaking at the Annual General Meetings of the three refineries in Abuja on Tuesday, the Chief Operating Officer, COO, Refineries of the NNPC, Mr. Anibor Kragha, stated that the Corporation was determined to move away from the approach of quick fixes and undertake a comprehensive revamp of the plants.</p>

<p>‘’The plan for next year is to get the comprehensive rehabilitation programme done. The situation is like having three cars in your garage that have not been maintained for 15 to 20 years while you expect optimal performance from them. Changing one fuel pump here, one compressor there is not helpful. What we are doing now is to step back and take a holistic approach and do a full rehabilitation of all the refineries,’’ Kragha stated.</p>

<p>He noted that once the exercise was achieved, the refineries in due course would draw up a chart for routine Turn Around Maintenance (TAM) Programme as and when due.</p>

<p>On the earlier plan to have other refineries co-located with the existing refineries, Kragha explained that though the plan was still on course, non- of the projected co-location refineries would come on stream in 2017 based on existing timeline for assemblage of the plants.&nbsp;</p>

<p>On the plan by Port Harcourt Refinery to commence the production of Aviation Turbine Fuel (ATK) for domestic consumption, the COO enthused that the refinery was a few steps away from hitting the mark.</p>

<p>‘’We are very close; we have done tests with some of the key marketers. We have achieved all the parameters, we just want to be 110 percent certain,’’ he said.</p>

<p>Earlier in his remark, the Managing Director of the Kaduna Refining and Petrochemicals Company, Mallam Idi Mukhtar Maiha, said KRPC was assiduously working towards a target of 75 per cent capacity utilization in the New Year based on projected supply of one cargo of crude oil per month.</p>

<p>The Managing Director of Warri Refining and Petrochemicals Company, Engr. Solomon Ladenegan, in his presentation during the company’s AGM noted that despite the hostile operating environment fraught with incessant cases of pipeline pulverization and outright product theft, the refinery was looking forward to better days ahead.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>

<p><b>&nbsp;</b></p>
<div id="es">
	<div class="es-mini-header t-lg-mb--lg">

	<div class="es-mini-header__hd" style="background-image: url('http://huhuonline.com/hunew/media/com_easysocial/defaults/covers/user/default.jpg');background-position: 0% 0%;">
		<div class="es-mini-header__cover-content">

			<div class="o-flag">
				<div class="o-flag__image o-flag--top">
					<div class="o-avatar-status">
						<a href="/hunew/index.php/community/44-huhuonline" class="o-avatar es-mini-header__avatar">
							<img src="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png" alt="huhuonline" />
						</a>

													<div class="es-user-status-indicator is-offline"
	data-original-title="User is offline" 
	data-placement="top" 
	data-es-provide="tooltip"
>
</div>											</div>
				</div>

				<div class="o-flag__body">
					<div class="o-grid">
						<div class="o-grid__cell">

							<a href="/hunew/index.php/community/44-huhuonline" class="es-mini-header__title-link">huhuonline</a>

							<div class="es-mini-header__meta">

								
								<ul class="g-list-inline g-list-inline--space-right">
									<li>
										<a href="/hunew/index.php/community/44-huhuonline">View Full Profile</a>
									</li>
																		<li>
										(<a href="/hunew/index.php/community/profiles/item/1-registered-users" class="profile-type">Registered Users</a>)
									</li>
																	</ul>
							</div>

														<div class="es-mini-header__badges">
																	<a href="/hunew/index.php/community/badges/item/1-publisher" data-original-title="Publisher" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/publisher.png" alt="Publisher">
									</a>
																	<a href="/hunew/index.php/community/badges/item/2-proof-reading" data-original-title="Proof Reading" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/proof-reading.png" alt="Proof Reading">
									</a>
																	<a href="/hunew/index.php/community/badges/item/19-points-achiever" data-original-title="Points Achiever" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/badges/points-achiever.png" alt="Points Achiever">
									</a>
															</div>
													</div>

						
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="es-mini-header__ft">

				<div class="pull-left">
			<nav class="o-nav o-nav--block es-nav-pills">

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/albums">
						<i class="fa fa-photo"></i>&nbsp; <b>0</b> Albums					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/videos">
						<i class="fa fa-film"></i>&nbsp; <b>0</b> Videos					</a>
				</span>
				
				<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/friends">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Friends					</a>
				</span>

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/groups">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Groups					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/events">
						<i class="fa fa-calendar"></i>&nbsp; <b>0</b> Events					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/pages">
						<i class="fa fa-cube"></i>&nbsp; <b>0</b> Pages					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/followers">
						<i class="fa fa-user-secret"></i>&nbsp; <b>1</b> Follower					</a>
				</span>
							</nav>
		</div>
		
		<div class="pull-right">
						<div class="btn-group">
				
					<a href="javascript:void(0);" class="btn btn-es-default-o btn-sm btn--es-subscription" data-es-subscription data-task="follow" data-id="44">
        <div class="o-loader o-loader--sm"></div>
	    Follow	</a>

							</div>
			
			
		</div>
	</div>
</div>
</div>
<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/business/8884-nnpc-targets-full-rehabilitation-of-refineries-next-year" data-a2a-title="NNPC Targets Full Rehabilitation of Refineries Next Year">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div>		</div>
	
	
	</div>
							</div>

			<!-- //Leading -->
		
								<!-- Intro -->
			<div class="magazine-intro magazine-featured-intro">
																			<div class="row-articles equal-height">
										<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8877-hitch-free-yuletide-nnpc-floods-market-with-aviation-fuel" itemprop="url">
						Hitch-Free Yuletide: NNPC Floods Market with Aviation Fuel</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-19T22:16:56+00:00" itemprop="datePublished">
					19 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:94" />
					Hits: 94			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8819-dangote-national-patrol-tackles-illegal-haulage-sanitize-nigerian-roads" itemprop="url">
						Dangote National patrol tackles illegal haulage, sanitize Nigerian roads</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-07T13:19:59+00:00" itemprop="datePublished">
					07 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:652" />
					Hits: 652			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8802-cashless-economy-payu-simplified-payment-system-debuts-in-nigeria" itemprop="url">
						Cashless Economy: &quot;PayU&quot; simplified payment system debuts in Nigeria</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-05T10:12:36+00:00" itemprop="datePublished">
					05 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:484" />
					Hits: 484			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																</div>
												</div>
			<!-- // Intro -->
		
	</div>
	<!-- //Left Column -->

		
	<div class="col col-md-4 magazine-featured-links">
					<div class="magazine-section-heading">
				<h4 class="line-head">Business</h4>
			</div>
				<!-- Links -->
		<div class="magazine-links">
							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-02T12:59:59+00:00" itemprop="datePublished">
					02 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8790-nnpc-restates-commitment-to-local-content" itemprop="url">
						NNPC Restates Commitment to Local Content</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-01T17:08:36+00:00" itemprop="datePublished">
					01 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8783-afdb-and-united-bank-for-africa-plc-sign-us-150-million-line-of-credit" itemprop="url">
						AfDB and United Bank for Africa Plc sign US$ 150m  Line of Credit</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-11-28T11:06:07+00:00" itemprop="datePublished">
					28 November 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8757-dangote-foundation-donates-n100m-food-items-to-idps-and-returnees-in-yobe-state" itemprop="url">
						Dangote Foundation Donates N100m Food items to IDPs and Returnees in Yobe State.</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-11-24T18:50:53+00:00" itemprop="datePublished">
					24 November 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8742-224-companies-bid-for-nigerian-crude-grades" itemprop="url">
						224 Companies Bid for Nigerian Crude Grades</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/business" ><span itemprop="genre">Business</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-11-14T13:02:45+00:00" itemprop="datePublished">
					14 November 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/business/8690-uba-wins-best-csr-company-in-west-africa" itemprop="url">
						UBA Wins best CSR Company in West Africa</a>
									</h3>
			
											</div>
	
			</div>
</div>					</div>
		<!-- // Links -->

		<!-- Banner -->
		<div class="banner">
					</div>
		<!-- // Banner -->
			</div>
	<!-- //Right Column -->

</div>
<div class="row style-1 magazine-featured">

	<div class="col col-md-8 magazine-featured-items">
					<div class="magazine-section-heading">
				<h4>In The Spotlight</h4>
			</div>
		
					<!-- Leading -->
						<div class="magazine-item magazine-leading magazine-featured-leading">
									
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8881-is-that-reuben-abati-in-that-picture" itemprop="url">
						Is That Reuben Abati In That Picture?</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-20T08:44:10+00:00" itemprop="datePublished">
					20 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:210" />
					Hits: 210			</dd>						</dl>
		</aside>
	
		
	
			<div class="magazine-item-ct">
			<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/opinions/8881-is-that-reuben-abati-in-that-picture" data-a2a-title="Is That Reuben Abati In That Picture?">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><p>The social media is agog with a picture purportedly showing Senator Bala Mohammed, Dr. Reuben Abati, Senator Musiliu Obanikoro, and Messrs. Femi Fani-Kayode and Bashir Ishaq Bashir. An accompanying note noted that they were “pictured together at the EFCC underground cell in Abuja while they were in detention in November 2016.” I cannot vouch for the authenticity of the photograph, but I can tell you how I felt looking at it: Sad, sad and depressed!</p>

<p>If you didn’t know any of the men, you’d simply pass it over. It has a dark and somewhat blurry tone and background. The only light in the room seem to be coming from an unseen window. But beyond that, it looks as if a group of men had just woken up in their fraternity’s club house after a night of diluted coke, booze and sex to hurriedly pose for a picture.&nbsp;&nbsp;But this was not that kind of a picture. This is of a great historical significance; it is a picture of men who once worked for and or with past Nigerian presidents. At least three of the men did.</p>

<p>At the human level, it is a picture that is very painful to look at. As painful as it was, I couldn’t take my eyes off it. And especially, I couldn’t take my eyes off Reuben Abati. I have never met Reuben. And have never exchanged phone calls or email correspondence. But I felt as though I knew him -- much the same way millions of Nigerians “claim” to know him: through newspaper and online columns and TV commentary.&nbsp;</p>

<p>While he was alive, I am not sure how many Nigerians Dele Giwa met or interacted with. I doubt if that number would be close to twenty thousand Nigerians in the last decade of his life (until he was assassinated on 19 October 1986). Then and now, millions of Nigerians feel as if they know/knew him. He was that good a writer, that great a journalist. And for many years, he was the Gold Standard by which Nigerian journalists, and the reading public, measured excellence. And then there was Reuben Abati.</p>

<p>Dele Giwa and Reuben Abati are similar and dissimilar in many ways. There was the issue of courage. The aversion to taking risks. The ability and willingness to extend frontiers. Prose and poetry. Their knowledge of the English language and the ability to mold, remold and invent words. And of course, they had a different worldview; lived and practiced in different times. And except perhaps in the colonial period, I cannot think of a time when a journalist – a journalist -- caught the attention and imagination of the reading public the way Giwa and Abati did.</p>

<p>Back to the photograph. Bala Mohammed had a blank and bland look; while Musiliu Obanikoro looked as if he was being forced to wave. Femi Fani-Kayode and Bashir Ishaq Bashir appears to be having the best time of their lives. It was as if they are used to the prison life. Used to being detained. Used to the EFCC underground cell in Abuja. But not so for Reuben Abati who looked sad and embarrassed, and wish for the cameraman to go away. Left to him alone, I am sure he would have forbidden the action of the photographer. There may be more of these pictures.</p>

<p>The look of defeat and dejection and embarrassment is unmistaken in Reuben’s face and body language. Unlike the rest, he didn’t stare or smile at the camera, or look at the cameraman. He must have asked himself a dozen times over: “how did I end up here…what went wrong?”&nbsp;Why they posed for the picture is, frankly, beyond me.</p>

<p>In December 2011, Reuben Abati wrote a remarkable eulogy in memory of Chief Alex Ibru, the owner/founder of The Guardian newspaper. Towards the end of that beautiful piece, Abati gave us a very brief insight into what transpired when he was about to move from The Guardian to Aso Rock:<em>“Five months ago, when he and President Goodluck Jonathan discussed my going to work for the President, he initially opposed the idea. But when he saw that I was determined to take a leave of absence, his last response was: ‘I don’t want you to go. But whatever decision you take, I promise you, I will stand by you and support you.’”</em></p>

<p>Did Chief Alex Ibru knew or had an inkling of how things was going to turn out? Did he?&nbsp;&nbsp;I personally think that if the President invite you to serve, you should consider it. Public service is noble. It is honorable, and you should respond – unless of course there are moral and or ethical reasons to turn it down. There are fewer things in life more important than service to one’s country. It is precisely because of this that I saw nothing wrong in Abati agreeing to President Jonathan’s invitation. He did the right thing.</p>

<p>But should he have quit after a certain point? That’s not for me to say. Did he have control over what was going on around him? I don’t know. Assuming the allegation against him are true, did he know what he was getting into? Again, I don’t know. There are many things we don’t know. Yet, many of us are quick to judge him.</p>

<p>No matter what you may think of Dr. Abati, he is fundamentally a nice and decent person. A very brilliant mind. The saddest part for me – other than losing his freedom and his reputation – is the loss to Nigeria. Since 1960, Nigeria has lost many of her finest sons and daughters to war, violent conflicts, assassinations and exile. But rarely do we lose people like Abati to the whirlwind that is the Nigerian political culture. Damn! How did such a brilliant man – a man who almost became an institution – got caught up in the madness and illicit exchanges in Nigeria. How?</p>

<p>In the end, I hope his case turn out to be a mistake. Otherwise, what a great loss this would be.&nbsp;&nbsp;A national tragedy. Reuben Abati was a gift, a national treasure.</p>

<p>&nbsp;Sabella Abidde reside in Alabama. He can be reached at: <span id="cloak8f99c0982ee34b915b1b277b9ae303d1">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak8f99c0982ee34b915b1b277b9ae303d1').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy8f99c0982ee34b915b1b277b9ae303d1 = 'S&#97;b&#105;dd&#101;' + '&#64;';
				addy8f99c0982ee34b915b1b277b9ae303d1 = addy8f99c0982ee34b915b1b277b9ae303d1 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
				var addy_text8f99c0982ee34b915b1b277b9ae303d1 = 'S&#97;b&#105;dd&#101;' + '&#64;' + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';document.getElementById('cloak8f99c0982ee34b915b1b277b9ae303d1').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy8f99c0982ee34b915b1b277b9ae303d1 + '\'>'+addy_text8f99c0982ee34b915b1b277b9ae303d1+'<\/a>';
		</script></p>

<p>&nbsp;</p>

<p>&nbsp;</p>
<div id="es">
	<div class="es-mini-header t-lg-mb--lg">

	<div class="es-mini-header__hd" style="background-image: url('http://huhuonline.com/hunew/media/com_easysocial/defaults/covers/user/default.jpg');background-position: 0% 0%;">
		<div class="es-mini-header__cover-content">

			<div class="o-flag">
				<div class="o-flag__image o-flag--top">
					<div class="o-avatar-status">
						<a href="/hunew/index.php/community/44-huhuonline" class="o-avatar es-mini-header__avatar">
							<img src="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png" alt="huhuonline" />
						</a>

													<div class="es-user-status-indicator is-offline"
	data-original-title="User is offline" 
	data-placement="top" 
	data-es-provide="tooltip"
>
</div>											</div>
				</div>

				<div class="o-flag__body">
					<div class="o-grid">
						<div class="o-grid__cell">

							<a href="/hunew/index.php/community/44-huhuonline" class="es-mini-header__title-link">huhuonline</a>

							<div class="es-mini-header__meta">

								
								<ul class="g-list-inline g-list-inline--space-right">
									<li>
										<a href="/hunew/index.php/community/44-huhuonline">View Full Profile</a>
									</li>
																		<li>
										(<a href="/hunew/index.php/community/profiles/item/1-registered-users" class="profile-type">Registered Users</a>)
									</li>
																	</ul>
							</div>

														<div class="es-mini-header__badges">
																	<a href="/hunew/index.php/community/badges/item/1-publisher" data-original-title="Publisher" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/publisher.png" alt="Publisher">
									</a>
																	<a href="/hunew/index.php/community/badges/item/2-proof-reading" data-original-title="Proof Reading" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/proof-reading.png" alt="Proof Reading">
									</a>
																	<a href="/hunew/index.php/community/badges/item/19-points-achiever" data-original-title="Points Achiever" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/badges/points-achiever.png" alt="Points Achiever">
									</a>
															</div>
													</div>

						
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="es-mini-header__ft">

				<div class="pull-left">
			<nav class="o-nav o-nav--block es-nav-pills">

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/albums">
						<i class="fa fa-photo"></i>&nbsp; <b>0</b> Albums					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/videos">
						<i class="fa fa-film"></i>&nbsp; <b>0</b> Videos					</a>
				</span>
				
				<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/friends">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Friends					</a>
				</span>

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/groups">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Groups					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/events">
						<i class="fa fa-calendar"></i>&nbsp; <b>0</b> Events					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/pages">
						<i class="fa fa-cube"></i>&nbsp; <b>0</b> Pages					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/followers">
						<i class="fa fa-user-secret"></i>&nbsp; <b>1</b> Follower					</a>
				</span>
							</nav>
		</div>
		
		<div class="pull-right">
						<div class="btn-group">
				
					<a href="javascript:void(0);" class="btn btn-es-default-o btn-sm btn--es-subscription" data-es-subscription data-task="follow" data-id="44">
        <div class="o-loader o-loader--sm"></div>
	    Follow	</a>

							</div>
			
			
		</div>
	</div>
</div>
</div>
<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/opinions/8881-is-that-reuben-abati-in-that-picture" data-a2a-title="Is That Reuben Abati In That Picture?">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div>		</div>
	
	
	</div>
							</div>

			<!-- //Leading -->
		
								<!-- Intro -->
			<div class="magazine-intro magazine-featured-intro">
																			<div class="row-articles equal-height">
										<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8869-editorial-buhari-and-nigeria-s-electoral-backslide" itemprop="url">
						Editorial: Buhari and Nigeria’s Electoral Backslide</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-19T13:02:19+00:00" itemprop="datePublished">
					19 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:320" />
					Hits: 320			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8861-editorial-super-falcons-and-nigeria-s-embarrassing-shame" itemprop="url">
						 Editorial: Super Falcons and Nigeria’s embarrassing shame</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-16T11:31:00+00:00" itemprop="datePublished">
					16 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:411" />
					Hits: 411			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8842-the-yahya-jammeh-problem" itemprop="url">
						The Yahya  Jammeh problem</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-13T10:45:47+00:00" itemprop="datePublished">
					13 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:133" />
					Hits: 133			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																</div>
												</div>
			<!-- // Intro -->
		
	</div>
	<!-- //Left Column -->

		
	<div class="col col-md-4 magazine-featured-links">
					<div class="magazine-section-heading">
				<h4 class="line-head">Opinions</h4>
			</div>
				<!-- Links -->
		<div class="magazine-links">
							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-12T10:14:41+00:00" itemprop="datePublished">
					12 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8831-editorial-the-2000-nigerians-dying-in-chinese-prisons" itemprop="url">
						Editorial: The 2000 Nigerians dying in Chinese Prisons</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-09T15:11:31+00:00" itemprop="datePublished">
					09 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8829-nasir-el-rufai-the-bloodfest-in-southern-kaduna-part-1" itemprop="url">
						Nasir El Rufai &amp; The Bloodfest in Southern Kaduna (Part 1)</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-07T13:25:25+00:00" itemprop="datePublished">
					07 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8820-editorial-super-falcons-christmas-gift-to-nigerians" itemprop="url">
						Editorial: Super Falcons Christmas Gift to Nigerians</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-02T10:43:20+00:00" itemprop="datePublished">
					02 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8787-gov-okowa-kiss-goodbye-to-second-term" itemprop="url">
						Gov Okowa  Kiss Goodbye to Second Term  </a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/opinions" ><span itemprop="genre">Opinions</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-02T10:10:20+00:00" itemprop="datePublished">
					02 December 2016				</time>
			</dd>			
			
					
					
			
						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/opinions/8785-editorial-fulani-herdsmen-and-nigeria-s-survival" itemprop="url">
						Editorial: Fulani Herdsmen and Nigeria’s Survival</a>
									</h3>
			
											</div>
	
			</div>
</div>					</div>
		<!-- // Links -->

		<!-- Banner -->
		<div class="banner">
					</div>
		<!-- // Banner -->
			</div>
	<!-- //Right Column -->

</div>
<div class="row style-1 magazine-featured">

	<div class="col col-md-8 magazine-featured-items">
					<div class="magazine-section-heading">
				<h4>In The Spotlight</h4>
			</div>
		
					<!-- Leading -->
						<div class="magazine-item magazine-leading magazine-featured-leading">
									
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8879-senate-serap-ibrahim-magu-and-the-dearth-and-death-of-cso-s-in-nigeria" itemprop="url">
						Senate, SERAP, Ibrahim Magu and the Dearth and Death of CSO’s in Nigeria</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-19T23:01:21+00:00" itemprop="datePublished">
					19 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:121" />
					Hits: 121			</dd>						</dl>
		</aside>
	
		
	
			<div class="magazine-item-ct">
			<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/guest-columnists/8879-senate-serap-ibrahim-magu-and-the-dearth-and-death-of-cso-s-in-nigeria" data-a2a-title="Senate, SERAP, Ibrahim Magu and the Dearth and Death of CSO’s in Nigeria">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><p>The Socio-Economic Rights and Accountability Project, SERAP, recently wrote a letter to Mr Michel Forst, the UN Rapporteur on situation of human rights defenders on Senate’s refusal to confirm Mr Ibrahim Magu as chairman of the Economic and Financial Crimes Commission, EFCC, claiming political and other concocted reasons for the said refusal.</p>

<p>It is the purpose of this piece to vehemently urge Mr Forst&nbsp;&nbsp;to ignore the letter in its entirety as it was written out of mischief and towards actualising narrow and self-serving purposes.</p>

<p>Let it be stated that in rejecting Ibrahim Magu’s nomination, the legislative body acted within the ambits of the law and principles of democracy that permit it to act as a check on the executive.</p>

<p>The description of Magu by SERAP as “a human rights defender within the provisions of the UN Declaration on the Rights and Responsibility of individuals, Groups and organs of society to Promote and Protect Universally Recognised Human Rights and Fundamental Freedom of 1998 (UN Declaration on Human Rights Defenders)”, is nothing but a figment of the imagination of SERAP concocted to impose an anti-corruption chairman whose deliberate, vindictive and gross abuse of the rights of citizens under the guise of fighting corruption is not only well-documented but also legendary.</p>

<p>For example, a well known critic of the present day government, Chief Femi Fani-Kayode, former minister of aviation, was illegally detained for a total of 91 days, 67 days in the first instance and then 24 days in the second. The arrests and detentions were done by Magu’s EFCC with questionable warrants where there was any at all, and outright disregard to the constitution where there was none at all, making such arrests arbitrary, tortuous and designed to inflict trauma and wear down the victims to the extent of getting them hospitalized in the process.</p>

<p>To lend credence to the above, Justice Muslim Hassan of the Federal High Court, Lagos, on November 14, 2016, upbraided the EFCC in open court for arresting Fani-Kayode in the court premises without a warrant and for detaining him illegally for 24 days without detention order from any court despite the court’s earlier advice to the EFCC not to re-arrest the former minister since he was already on a court bail granted as far back as July 4.</p>

<p>Eventually, the EFCC prosecutor, Rotimi Oyedepo, had to apologise to the court on behalf of the anti-corruption agency.</p>

<p>Also, Mr Ibrahim Magu’s gross abuse of citizens’ rights as EFCC chairman extends to innocent spouses and infants of suspects.</p>

<p>On Monday, October 17, 2016, Femi Fani-Kayode’s wife, Precious Chikwendu Fani-Kayode was stopped from withdrawing from an account operated by her, and was subsequently detained by the bank on the orders of EFCC despite carrying her infant with her while awaiting to be taken away by the commission until Peter Ayodele Fayose, governor of Ekiti State, came to their rescue hours later.</p>

<p>These are just very few instances among the many issues of gross violations of rights of citizens by the anti-corruption agency under the guise of fighting corruption.</p>

<p>Apart from this, Mr Magu has mastered the art of deploying compromised media outfits to declare Nigerians under its radar guilty long even before such persons are arrested. This is usually done to create a leeway, harass, intimidate, detain and torture their victims without much resistance from CSO’s the media and members of the public. Such detained citizens become helpless as lies after lies are churned out against them in the media while they remain incarcerated and unable to refute the campaign of falsehood against them. By the time they face prosecution, their images and reputations are mortally battered and nearly irredeemable even if the courts eventually find them innocent.</p>

<p>It is nauseating and an insult to the sensibilities of human rights watchers all over the world, how SERAP has condescended so low to defend the indefensible and make excuses for the inexcusable! How could SERAP “believe that the action taken by the Senate of Nigeria and other agencies of government apparently working with them undermines and violates Nigeria’s international obligation to respect, protect, promote and fulfill the human rights of the citizens, which eventually creates a duty for the government to establish efficient and independent anti-corruption mechanisms” when Mr Magu himself is known to be a gross abuser of people’s rights?</p>

<p>It is unfair of SERAP to accuse the Senate of not offering Magu an opportunity to fair hearing. Even if this is so, SERAP should have availed itself the opportunity of seeking redress in the court rather than run to the UN for a matter that can be handled by our courts.</p>

<p>Rather than attempt to vilify the Senate on this score, they should be commended for saving Nigeria and Nigerians from a man of vindictive tendencies who has no respect for our laws and who acts according to his own whims and caprices just to settle political scores with perceived enemies of government and members of the opposition thereby giving the day’s government continued avoidable bad publicity.</p>

<p>Let SERAP be asked if they are aware that despite petitions with overwhelming copious and cogent evidence against some members of the current administration and ruling party, none of such indicted persons have been invited for questioning by Magu’s EFCC not to talk of prosecuting them.</p>

<p>Example of such people who have petitions against them lodged with Mr Magu’s EFCC but which Magu has consistently ignored, neglected and or failed to act upon include Mr Kayode Fayemi, Minister of Solid Minerals Development and Mr Rotimi Amaechi, Minister of Transportation among others, while the likes of Timipre Sylva and the late Abubakar Audu were cleared to contest elections as governors in their respective states.</p>

<p>It is laughable that while SERAP makes desperate attempts to clear Magu of any association with a corrupt person, it claimed the property Magu is currently occupying was not paid for by one retired Commodore Umar Mohammed who himself is being investigated for corruption by a sister security agency but by the Federal Capital Development Administration (FCDA). This is not only shameful but also disgraceful!</p>

<p>Mohammed was said to have paid N40m for the property and lavishly furnished it with another N43m.</p>

<p>Even if we decide to agree with SERAP that the property was paid for by the FCDA and not Mohammed, the question is, when did it become the function of the FCDA to pay for and furnish properties for public officials? That is corruption in itself as it puts Magu in a position of conflicting interest. For Magu to have accepted such ‘gift’ from a government agency or any person or institution at all shows that the man is not fit to head our anti-corruption agency or any other office of responsibility.</p>

<p>Accusing the Senate of being political with the confirmation of Magu despite the preponderant abundance of acts unbecoming of a public official is to unfairly put the Senate in bad light. The Senate has not asked for the EFCC to be scrapped, they have merely asked that another citizen with high moral standards and respect for our laws and rights of citizens without compromising his/her function be appointed. This, to the right thinking Nigerian, is indeed what needs to be done.</p>

<p>So rather than condemn the Senate, they should be commended for a job well done and for saving Nigeria and Nigerians from the continued embarrassing slips and persecutions of citizens and affront to our constitution.</p>

<p>This same Senate also about the same time with Ibrahim Magus’s confirmation, recommended that one of the most powerful forces in the Buhari administration, Mr Babachir Lawal, Secretary to the government of the federation, be sacked and prosecuted for allegedly diverting huge sums of money meant for internally displaced persons (IDP’s) who are being ravaged by hunger, disease and squalor. One wonders why SERAP has taken up the defence of Magu while ignoring the issue of funds meant for IDP’s but allegedly diverted by Lawal. The question is, whose interest is SERAP serving?</p>

<p>That SERAP would travel this infamous road to ignominy is a confirmation of what Nigerians have since known: the dearth and death of CSO’s in Nigeria since May 29, 2015!</p>

<p>&nbsp;</p>

<p><strong><em>By Jude Ndukwe</em></strong></p>
<div id="es">
	<div class="es-mini-header t-lg-mb--lg">

	<div class="es-mini-header__hd" style="background-image: url('http://huhuonline.com/hunew/media/com_easysocial/defaults/covers/user/default.jpg');background-position: 0% 0%;">
		<div class="es-mini-header__cover-content">

			<div class="o-flag">
				<div class="o-flag__image o-flag--top">
					<div class="o-avatar-status">
						<a href="/hunew/index.php/community/44-huhuonline" class="o-avatar es-mini-header__avatar">
							<img src="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png" alt="huhuonline" />
						</a>

													<div class="es-user-status-indicator is-offline"
	data-original-title="User is offline" 
	data-placement="top" 
	data-es-provide="tooltip"
>
</div>											</div>
				</div>

				<div class="o-flag__body">
					<div class="o-grid">
						<div class="o-grid__cell">

							<a href="/hunew/index.php/community/44-huhuonline" class="es-mini-header__title-link">huhuonline</a>

							<div class="es-mini-header__meta">

								
								<ul class="g-list-inline g-list-inline--space-right">
									<li>
										<a href="/hunew/index.php/community/44-huhuonline">View Full Profile</a>
									</li>
																		<li>
										(<a href="/hunew/index.php/community/profiles/item/1-registered-users" class="profile-type">Registered Users</a>)
									</li>
																	</ul>
							</div>

														<div class="es-mini-header__badges">
																	<a href="/hunew/index.php/community/badges/item/1-publisher" data-original-title="Publisher" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/publisher.png" alt="Publisher">
									</a>
																	<a href="/hunew/index.php/community/badges/item/2-proof-reading" data-original-title="Proof Reading" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/apps/user/article/assets/badges/proof-reading.png" alt="Proof Reading">
									</a>
																	<a href="/hunew/index.php/community/badges/item/19-points-achiever" data-original-title="Points Achiever" data-placement="top" data-es-provide="tooltip" class="badge-link">
										<img src="/hunew/media/com_easysocial/badges/points-achiever.png" alt="Points Achiever">
									</a>
															</div>
													</div>

						
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="es-mini-header__ft">

				<div class="pull-left">
			<nav class="o-nav o-nav--block es-nav-pills">

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/albums">
						<i class="fa fa-photo"></i>&nbsp; <b>0</b> Albums					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/videos">
						<i class="fa fa-film"></i>&nbsp; <b>0</b> Videos					</a>
				</span>
				
				<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/friends">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Friends					</a>
				</span>

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/groups">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Groups					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/events">
						<i class="fa fa-calendar"></i>&nbsp; <b>0</b> Events					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/pages">
						<i class="fa fa-cube"></i>&nbsp; <b>0</b> Pages					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/44-huhuonline/followers">
						<i class="fa fa-user-secret"></i>&nbsp; <b>1</b> Follower					</a>
				</span>
							</nav>
		</div>
		
		<div class="pull-right">
						<div class="btn-group">
				
					<a href="javascript:void(0);" class="btn btn-es-default-o btn-sm btn--es-subscription" data-es-subscription data-task="follow" data-id="44">
        <div class="o-loader o-loader--sm"></div>
	    Follow	</a>

							</div>
			
			
		</div>
	</div>
</div>
</div>
<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/guest-columnists/8879-senate-serap-ibrahim-magu-and-the-dearth-and-death-of-cso-s-in-nigeria" data-a2a-title="Senate, SERAP, Ibrahim Magu and the Dearth and Death of CSO’s in Nigeria">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div>		</div>
	
	
	</div>
							</div>

			<!-- //Leading -->
		
								<!-- Intro -->
			<div class="magazine-intro magazine-featured-intro">
																			<div class="row-articles equal-height">
										<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8841-buhari-jonathan-and-jammeh-of-gambia-s-u-turn" itemprop="url">
						Buhari, Jonathan and Jammeh of Gambia’s U-Turn</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-13T10:42:32+00:00" itemprop="datePublished">
					13 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:121" />
					Hits: 121			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8832-nasir-el-rufai-the-bloodfest-in-southern-kaduna-part-2" itemprop="url">
						Nasir El Rufai &amp; The Bloodfest in Southern Kaduna (Part 2)</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-12T11:57:19+00:00" itemprop="datePublished">
					12 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:159" />
					Hits: 159			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8784-governors-and-the-politics-of-succession" itemprop="url">
						Governors and the politics of succession</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-12-02T09:53:31+00:00" itemprop="datePublished">
					02 December 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:211" />
					Hits: 211			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																</div>
												</div>
			<!-- // Intro -->
		
	</div>
	<!-- //Left Column -->

		
	<div class="col col-md-4 magazine-featured-links">
					<div class="magazine-section-heading">
				<h4 class="line-head">Guest Columnists</h4>
			</div>
				<!-- Links -->
		<div class="magazine-links">
							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:186" />
					Hits: 186			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8779-we-are-disappointed-you-are-not-saints" itemprop="url">
						We Are Disappointed: You Are Not Saints</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:183" />
					Hits: 183			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8746-ondo-state-the-return-of-eyitayo-jegede-and-a-future-assured-3" itemprop="url">
						Ondo State: The Return of Eyitayo Jegede and a Future Assured</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:180" />
					Hits: 180			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8745-ondo-state-the-return-of-eyitayo-jegede-and-a-future-assured-2" itemprop="url">
						Ondo State: The Return of Eyitayo Jegede and a Future Assured</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:189" />
					Hits: 189			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8744-ondo-state-the-return-of-eyitayo-jegede-and-a-future-assured" itemprop="url">
						Ondo State: The Return of Eyitayo Jegede and a Future Assured</a>
									</h3>
			
											</div>
	
			</div>
</div>							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/guest-columnists" ><span itemprop="genre"> Guest Columnists </span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:286" />
					Hits: 286			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/guest-columnists/8671-minister-fashola-power-sector-needs-law" itemprop="url">
						Minister Fashola; Power Sector Needs Law</a>
									</h3>
			
											</div>
	
			</div>
</div>					</div>
		<!-- // Links -->

		<!-- Banner -->
		<div class="banner">
					</div>
		<!-- // Banner -->
			</div>
	<!-- //Right Column -->

</div>
<div class="row style-1 magazine-featured">

	<div class="col col-md-8 magazine-featured-items">
					<div class="magazine-section-heading">
				<h4>In The Spotlight</h4>
			</div>
		
		
								<!-- Intro -->
			<div class="magazine-intro magazine-featured-intro">
																			<div class="row-articles equal-height">
										<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/letters" ><span itemprop="genre">Letters</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/letters/8546-the-spiritual-side-of-aso-villa" itemprop="url">
						 The Spiritual side of Aso Villa</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-10-14T12:17:58+00:00" itemprop="datePublished">
					14 October 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:295" />
					Hits: 295			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/letters" ><span itemprop="genre">Letters</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/letters/7465-the-vibes-of-a-mother-a-tribute-to-my-late-mother" itemprop="url">
						The Vibes Of A Mother; A Tribute To My Late Mother.</a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-05-19T10:36:42+00:00" itemprop="datePublished">
					19 May 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:955" />
					Hits: 955			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																								<div class="col col-sm-4 magazine-item " itemscope itemtype="http://schema.org/Article">
						
<div class="magazine-item-media">
	<span class="media-mask"></span>
		
						<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/letters" ><span itemprop="genre">Letters</span></a>			</span>	</div>

<div class="magazine-item-main">
	
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/letters/5958-today-s-america-and-a-few-more-questions-for-u-s-senator-patrick-leahy" itemprop="url">
						Today’s America And A Few More Questions For U.S. Senator Patrick Leahy </a>
									</h3>
			
											</div>
	
			<aside class="article-aside clearfix">
				<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/component/contact/contact/1" itemprop="url"><span itemprop="name">emmanuel asiwe</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2015-07-28T12:40:57+00:00" itemprop="datePublished">
					28 July 2015				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:2394" />
					Hits: 2394			</dd>						</dl>
		</aside>
	
					
	
	
	
	</div>
					</div>
																</div>
												</div>
			<!-- // Intro -->
		
	</div>
	<!-- //Left Column -->

		
	<div class="col col-md-4 magazine-featured-links">
					<div class="magazine-section-heading">
				<h4 class="line-head">Letters</h4>
			</div>
				<!-- Links -->
		<div class="magazine-links">
							<div class="magazine-item link-item" itemscope itemtype="http://schema.org/Article">
	<div class="col col-media">
			</div>

	<div class="col col-content">
					<aside class="article-aside">
							<span class="category-name " title="Category: ">
				<a href="/hunew/index.php/letters" ><span itemprop="genre">Letters</span></a>			</span>					<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
			
			
			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:2466" />
					Hits: 2466			</dd>						</dl>
			</aside>
		
		
			<div class="article-title">

							<h3 itemprop="name">
											<a href="/hunew/index.php/letters/5854-pdp-to-apc-nlng-funds-stop-lying-to-nigerians" itemprop="url">
						PDP to APC: NLNG Funds: Stop Lying To Nigerians</a>
									</h3>
			
											</div>
	
			</div>
</div>					</div>
		<!-- // Links -->

		<!-- Banner -->
		<div class="banner">
					</div>
		<!-- // Banner -->
			</div>
	<!-- //Right Column -->

</div>
			</div>
		</div>
	
  <div id="t3-mainbody" class="container t3-mainbody">
  
		<div class="row">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="t3-content col-md-9">
								


	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Saraki Wins First Battle At CCT Trial			<meta itemprop="url" content="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" />
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/hunew/index.php/community/42-admin" itemprop="url"><span itemprop="name">Super User</span></a>	</dd>
			
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="icon-calendar"></i>
				<time datetime="2016-03-19T08:01:18+00:00" itemprop="datePublished">
					19 March 2016				</time>
			</dd>			
			
					
					
			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:3198" />
					Hits: 3198			</dd>						</dl>
			
					</aside>
	
	<section class="article-intro-media">
				
								<span class="category-name " title="Category: ">
				<a href="/hunew/index.php" ><span itemprop="genre">More News Archive</span></a>			</span>			</section>

	<section class="row article-navigation top">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/hunew/index.php/7171-cct-chairman-throws-saraki-s-lawyer-out-of-tribunal" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong> CCT Chairman Throws Saraki’s Lawyer Out of Tribunal</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/hunew/index.php/6870-national-hospital-s-workers-threaten-indefinite-strike" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>National Hospital’s Workers Threaten Indefinite Strike</strong>
    </a>
	</li>
    
</ul>
	</section>

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			
						
<div class="typo-tools">
	<h6>Typography</h6>
	<ul>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<strong>Font Size</strong>
			<a class="btn" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
		<li data-fonts="Default,Helvetica,Segoe,Georgia,Times" data-loop="true">
			<a class="btn" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><i class="fa fa-chevron-left"></i></a>
			<strong>Default</strong>
			<a class="btn" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><i class="fa fa-chevron-right"></i></a>
		</li>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-newspaper-o visible-xs"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
	</ul>
</div>
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
					<blockquote class="article-intro" itemprop="description">
				<div> </div>
<div> </div>
<div>Senate President Bukola Saraki, won the first part of the battle to stop his trial at the Code of Conduct Tribunal, by letting tribunal hear his motion over jurisdiction. Government lawyer, Rotimi Jacobs told the Tribunal he has been served with defendants motion dated 4th March 2015.</div>
<div> </div>
<div>But he argued that going by sections 220, 221 and 396 of the Administration of Criminal Justice Act, the motion cannot be moved before beginning of hearing of the substantive case.</div>
<div> </div>
<div>“The only thing the court can do now is to proceed to trial. I want Your Lordship to determine the issue now,” Jacobs said. </div>
<div>He further explained that the of ACJA stipulated that technical objections cannot be raised during trial.</div>
<div> </div>
<div>He added that section 396 (2) said after a plea has been taken, the defendant can raise any objection which can only be considered alongside the substantive trial.</div>
<div> </div>
<div>According to him, the defendant is challenging the validity of the charges by saying the Attorney General did not have power to filed charges against him or that he was not informed before the charges were filed against him.</div>
<div> </div>
<div>Jacobs urged the Tribunal to enforce the ACJA to ensure that justice is done according to the law. Jacob said the court should allow the prosecution to call his witness.</div>
<div> </div>
<div>For Saraki Kanu Agabi,argued that the motion is part of administration of justice and the Tribunal should hear it.</div>
<div> </div>
<div>He reminded the Tribunal Chairman that he ruled last Friday that the motion would be argued today.</div>
<div>The defence counsel said the motion is challenging the juridisction of the tribunal to hear the case.</div>
<div> </div>
<div>Justice Umar however ruled that he is ready to hear the motion as anything done by the Tribunal without determination of the issue of juridisction will be nullity.</div>			</blockquote>
		
			<section class="article-content" itemprop="articleBody">
								<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" data-a2a-title="Saraki Wins First Battle At CCT Trial">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div> <div id="es">
	<div class="es-mini-header t-lg-mb--lg">

	<div class="es-mini-header__hd" style="background-image: url('http://huhuonline.com/hunew/media/com_easysocial/defaults/covers/user/default.jpg');background-position: 0% 0%;">
		<div class="es-mini-header__cover-content">

			<div class="o-flag">
				<div class="o-flag__image o-flag--top">
					<div class="o-avatar-status">
						<a href="/hunew/index.php/community/42-admin" class="o-avatar es-mini-header__avatar">
							<img src="http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png" alt="admin" />
						</a>

													<div class="es-user-status-indicator is-offline"
	data-original-title="User is offline" 
	data-placement="top" 
	data-es-provide="tooltip"
>
</div>											</div>
				</div>

				<div class="o-flag__body">
					<div class="o-grid">
						<div class="o-grid__cell">

							<a href="/hunew/index.php/community/42-admin" class="es-mini-header__title-link">admin</a>

							<div class="es-mini-header__meta">

								
								<ul class="g-list-inline g-list-inline--space-right">
									<li>
										<a href="/hunew/index.php/community/42-admin">View Full Profile</a>
									</li>
																		<li>
										(<a href="/hunew/index.php/community/profiles/item/1-registered-users" class="profile-type">Registered Users</a>)
									</li>
																	</ul>
							</div>

														<div class="es-mini-header__badges">
															</div>
													</div>

						
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="es-mini-header__ft">

				<div class="pull-left">
			<nav class="o-nav o-nav--block es-nav-pills">

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/albums">
						<i class="fa fa-photo"></i>&nbsp; <b>1</b> Album					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/videos">
						<i class="fa fa-film"></i>&nbsp; <b>0</b> Videos					</a>
				</span>
				
				<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/friends">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Friends					</a>
				</span>

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/groups">
						<i class="fa fa-users"></i>&nbsp; <b>0</b> Groups					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/events">
						<i class="fa fa-calendar"></i>&nbsp; <b>0</b> Events					</a>
				</span>
				
								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/pages">
						<i class="fa fa-cube"></i>&nbsp; <b>0</b> Pages					</a>
				</span>
				

								<span class="o-nav__item">
					<a class="o-nav__link" href="/hunew/index.php/community/42-admin/followers">
						<i class="fa fa-user-secret"></i>&nbsp; <b>0</b> Followers					</a>
				</span>
							</nav>
		</div>
		
		<div class="pull-right">
						<div class="btn-group">
				
					<a href="javascript:void(0);" class="btn btn-es-default-o btn-sm btn--es-subscription" data-es-subscription data-task="follow" data-id="42">
        <div class="o-loader o-loader--sm"></div>
	    Follow	</a>

							</div>
			
			
		</div>
	</div>
</div>
</div>
<div class="addtoany_container"><span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" data-a2a-title="Saraki Wins First Battle At CCT Trial">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</span>
</div><div class="al_buttons_container"><div class="al_pinterest al_btn"><a data-pin-config="beside" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial&media=http://huhuonline.com/hunew/media/com_easysocial/defaults/avatars/user/square.png&description=" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="al_linkedin al_btn"><script type="IN/Share" data-url="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" data-counter="right"></script></div><div class="al_gplus al_btn"><g:plusone href="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" size="medium"></g:plusone></div><div class="al_twitter al_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal"data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="al_fbshare al_btn al_fbshare_light"><a onClick="window.open('https://www.facebook.com/sharer.php?s=100&amp;p[title]=Saraki+Wins+First+Battle+At+CCT+Trial&amp;p[summary]=&amp;p[url]=http%3A%2F%2Fhuhuonline.com%2Fhunew%2Findex.php%2F6871-saraki-wins-first-battle-at-cct-trial&amp;&p[images][0]=http%3A%2F%2Fhuhuonline.com%2Fhunew%2Fmedia%2Fcom_easysocial%2Fdefaults%2Favatars%2Fuser%2Fsquare.png', 'sharer', 'toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><i class="al_fbshare_icon"></i>Share</a> <div class="al_fbshare_count">0</div></div><div class="al_like al_btn"><fb:like href="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" layout="button_count" show_faces="false" send="true" width="150" colorscheme="light"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://huhuonline.com/hunew/index.php/6871-saraki-wins-first-battle-at-cct-trial" num_posts="10" width="550" colorscheme="light"></fb:comments></div><div id="al_link20" style="font-size:9px;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div>				
																</section>

				

		
		
		</div>
	</section>

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  	<li class="previous">
  	<a href="/hunew/index.php/7171-cct-chairman-throws-saraki-s-lawyer-out-of-tribunal" rel="prev">
      <i class="fa fa-caret-left"></i>
      <span>Previous Article</span>
      <strong> CCT Chairman Throws Saraki’s Lawyer Out of Tribunal</strong>
    </a>
	</li>
  
  	<li class="next">
  	<a href="/hunew/index.php/6870-national-hospital-s-workers-threaten-indefinite-strike" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>National Hospital’s Workers Threaten Indefinite Strike</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>

												</div>
	</div>

			<div class="item-row row-bottom">
			<ul class="mostread">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/reports/286-arewa-consultative-forum-s-capital-punishment-claim-to-be-or-not-to-be" itemprop="url">
			<span itemprop="name">
				Arewa Consultative Forum's Capital Punishment Claim To Be or Not To Be? 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/539-jonathan-approves-npa-nimasa-cac-boards" itemprop="url">
			<span itemprop="name">
				Jonathan Approves NPA, NIMASA, CAC Boards 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/204-ajimobi-amosun-reshuffles-cabinet" itemprop="url">
			<span itemprop="name">
				Ajimobi, Amosun Reshuffles Cabinet			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/home/login-contact-chat/about-us" itemprop="url">
			<span itemprop="name">
				About Us 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/398-presidency-may-probe-obasanjo-sources" itemprop="url">
			<span itemprop="name">
				 Presidency may probe Obasanjo — Sources			</span>
		</a>
	</li>
</ul>
		</div>
	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod352"><div class="module-inner"><h3 class="module-title "><span>Latest</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8889-snitch-get-paid-whistle-blowers-to-get-5-of-looted-funds-fec" itemprop="url">
			<span itemprop="name">
				Snitch & Get Paid 5% Of Loot  - FEC			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8888-how-gov-okowa-awards-executes-commissions-road-construction-contracts-by-himself" itemprop="url">
			<span itemprop="name">
				  How Gov. Okowa Awards, Executes, Commissions Road Construction Contracts By Himself			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8887-james-ibori-released" itemprop="url">
			<span itemprop="name">
				James Ibori Released			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8886-47-career-ambassadors-get-postings" itemprop="url">
			<span itemprop="name">
				47 Career Ambassadors get postings			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8885-senate-we-stand-by-the-decision-to-reject-magu-s-nomination" itemprop="url">
			<span itemprop="name">
				Senate: “We Stand by  our decision to reject Magu`s nomination”			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/business/8884-nnpc-targets-full-rehabilitation-of-refineries-next-year" itemprop="url">
			<span itemprop="name">
				NNPC Targets Full Rehabilitation of Refineries Next Year			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8883-arik-strike-paralyses-activities-in-abuja-airport" itemprop="url">
			<span itemprop="name">
				Arik Strike Paralyses Activities In Abuja Airport 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8882-ncs-intercepts-102-bags-of-dangerous-plastic-rice" itemprop="url">
			<span itemprop="name">
				NCS intercepts 102 bags of dangerous plastic rice			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/opinions/8881-is-that-reuben-abati-in-that-picture" itemprop="url">
			<span itemprop="name">
				Is That Reuben Abati In That Picture?			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8880-efcc-probes-russian-ponzi-scheme-as-millions-of-nigerians-risk-losing-billions" itemprop="url">
			<span itemprop="name">
				EFCC Probes Russian Ponzi Scheme as Millions of Nigerians risk losing billions			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/guest-columnists/8879-senate-serap-ibrahim-magu-and-the-dearth-and-death-of-cso-s-in-nigeria" itemprop="url">
			<span itemprop="name">
				Senate, SERAP, Ibrahim Magu and the Dearth and Death of CSO’s in Nigeria			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8878-abuja-court-orders-efcc-to-release-fayose-s-properties" itemprop="url">
			<span itemprop="name">
				Abuja Court orders EFCC to release Fayose's properties			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/business/8877-hitch-free-yuletide-nnpc-floods-market-with-aviation-fuel" itemprop="url">
			<span itemprop="name">
				Hitch-Free Yuletide: NNPC Floods Market with Aviation Fuel			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8876-buhari-idps-we-are-guided-by-international-best-practice-and-standard" itemprop="url">
			<span itemprop="name">
				Buhari:IDPs: “We Are Guided by  International  Best Practice and  Standard”			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8875-presidency-analyses-2017-budget-of-recovery-and-growth" itemprop="url">
			<span itemprop="name">
				Presidency Analyses 2017 Budget of Recovery And Growth			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/hunew/index.php/huhuonline-more-news/8874-how-buhari-described-saraki-on-his-54th-birthday" itemprop="url">
			<span itemprop="name">
				 How Buhari Described Saraki On His 54th Birthday			</span>
		</a>
	</li>
</ul>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
		</div>
	
  </div> 

	

</div>


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/hunew" title="Huhuonline">
                              <img class="logo-img" src="/hunew/images/stories/joomlart/logo_white.png" alt="Huhuonline" />
                            <span>Huhuonline</span>
            </a>
            <small class="site-slogan">Your One Source For News</small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            
        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod241"><div class="module-inner"><h3 class="module-title "><span>Nigerian Newspapers</span></h3><div class="module-ct">

<div class="custom"  >
	<h3 style="margin: 0px 0px 0px 20px; padding: 0px; border: none; font-size: 15.600000381469727px; line-height: 1.2; font-family: TeXGyreAdventorRegular, Helvetica, Arial, sans-serif; font-weight: normal; overflow: hidden; color: #ffffff; text-transform: uppercase; font-style: normal; font-variant: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;">NIGERIAN NEWSPAPERS</h3>
<ul style="margin: 15px 0px; padding: 0px; border: 0px; list-style: none; color: #666666; font-family: Helvetica, Arial, sans-serif; font-size: 15.600000381469727px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 24px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;">
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.ngrguardiannews.com/" target="_blank">Guardian</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.punchng.com/" target="_blank">Punch</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.sunnewsonline.com/" target="_blank">The Sun</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.thisdayonline.com/" target="_blank">Thisday</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.vanguardngr.com/" target="_blank">Vanguard</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.dailyindependentnig.com/" target="_blank">Daily Independent</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.dailytrust.com.ng/">Daily Trust</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.compassnewspaper.org/" target="_blank">Compass</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://thenationonlineng.net/new/" target="_blank">The Nation</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-color: #111111; line-height: 25px; overflow: hidden; display: block; color: #ffffff; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #ffffff; text-decoration: none;" href="http://www.leadership.ng/nga">Leadership</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://tribune.com.ng/index.php" target="_blank">Tribune</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.newsite.businessdayonline.com/" target="_blank">Businessday</a></li>
</ul></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod242"><div class="module-inner"><h3 class="module-title "><span>MEDIA PARTNERS</span></h3><div class="module-ct">

<div class="custom"  >
	<h3 style="margin: 0px 0px 0px 20px; padding: 0px; border: none; font-size: 15.600000381469727px; line-height: 1.2; font-family: TeXGyreAdventorRegular, Helvetica, Arial, sans-serif; font-weight: normal; overflow: hidden; color: #ffffff; text-transform: uppercase; font-style: normal; font-variant: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;"> </h3>
<ul style="margin: 15px 0px; padding: 0px; border: 0px; list-style: none; color: #666666; font-family: Helvetica, Arial, sans-serif; font-size: 15.600000381469727px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 24px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;">
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.9jabook.com/" target="_blank">9jabook</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.frontiersnews.com/" target="_blank">frontiersnews</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.pointblanknews.com/" target="_blank">Pointblanknews</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.africanexaminer.com/" target="_blank">African Examiner</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.nigeriancuriosity.com/" target="_blank">Nigeriancuriosity</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.xclusivenigeria.com/" target="_blank">Xclusive nigeria</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.africananalyst.net/" target="_blank">Africananalyst</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.nigeriavillagesquare.com/" target="_blank">Nigeriavillagesquare</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://thewillnigeria.com/" target="_blank">TheWillNigeria.com</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.globalnewsnig.com/" target="_blank">globalnewsnig</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.africansearchlight.com/" target="_blank">African Searchlight</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.elendureports.com/" target="_blank">Elendu Reports</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.icentnewton.com/" target="_blank">Icentnewton</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="http://www.yankarireports.com/" target="_blank">Yankari Reports</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-color: #111111; line-height: 25px; overflow: hidden; display: block; color: #ffffff; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #ffffff; text-decoration: none;" href="http://www.imostateblog.com/" target="_blank">imostateblog</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="hhttp://www.djokaymegamixer.com/" target="_blank">djokaymegamixer</a></li>
</ul></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod243"><div class="module-inner"><h3 class="module-title "><span>Company</span></h3><div class="module-ct">

<div class="custom"  >
	<h3 style="margin: 0px 0px 0px 20px; padding: 0px; border: none; font-size: 15.600000381469727px; line-height: 1.2; font-family: TeXGyreAdventorRegular, Helvetica, Arial, sans-serif; font-weight: normal; overflow: hidden; color: #ffffff; text-transform: uppercase; font-style: normal; font-variant: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;">COMPANY</h3>
<ul style="margin: 15px 0px; padding: 0px; border: 0px; list-style: none; color: #666666; font-family: Helvetica, Arial, sans-serif; font-size: 15.600000381469727px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 24px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;">
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="/hunew/../">About</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="/hunew/../">Contact</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="/hunew/../">Support</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-color: #111111; line-height: 25px; overflow: hidden; display: block; color: #ffffff; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #ffffff; text-decoration: none;" href="/hunew/../">Jobs</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="/hunew/../">Privacy</a></li>
<li style="margin: 0px; padding: 5px 0px 5px 20px; border: 0px; background-image: none; line-height: 25px; overflow: hidden; display: block; background-position: initial initial; background-repeat: initial initial;"><a style="margin: 0px; padding: 0px; border: 0px; color: #666666; text-decoration: none;" href="/hunew/../">Terms</a></li>
</ul></div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module moduleja-social " id="Mod181"><div class="module-inner"><h3 class="module-title "><span>Social</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li><a href="https://www.facebook.com/huhuonline"> Facebook</a></li>
<li><a href="https://twitter.com/huhuonline"> Twitter</a></li>
<li><a href="https://plus.google.com/+huhuonline/posts"> Google+</a></li>
<li><a href="http://pinterest.com/huhuonline/"> Pinterest</a></li>
<li><a href="https://www.youtube.com/user/huhuonline"> Youtube</a></li>
<li><a href="http://instagram.com/huhuonline"> Instagram</a></li>
<li><a href="http://feeds.feedburner.com/huhuonline"> RSS</a></li>
</ul></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner">
              
          </div>
      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  		<div class="col-md-12 copyright ">
  			<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76745220-1', 'auto');
  ga('send', 'pageview');

</script>
        <small>Copyright &copy; 2015 Huhuonline!. All Rights Reserved. Powered by <a href="/hunew" title="Huhuonline" rel="nofollow">Huhuonline</a> - Designed by Systemini.net.</small>
        <small>
          <a href="http://twitter.github.io/bootstrap/" target="_blank">Bootstrap</a> is a front-end framework of Twitter, Inc. Code licensed under <a href="http://www.apache.org/licenses/LICENSE-2.0" target="_blank">Apache License v2.0</a>.
        </small>
        <small>
          <a href="http://fortawesome.github.io/Font-Awesome/" target="_blank">Font Awesome</a> font licensed under <a href="http://scripts.sil.org/OFL">SIL OFL 1.1</a>.
        </small>
  		</div>
  		  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>